Breaking system faulty

Правила короткие - над новичками не глумиться, отвечать по существу.

Модераторы: Кузовщик, Franky

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Breaking system faulty

Сообщение Евгений 960 » Вс фев 15, 2015 12:26

Всем доброго времени суток. Забыл пароль пришлось заново регистрироваться. Проблема в следующем: при повороте ключа зажигания, после теста, который проходит нормально и в течении 3 секунд проблем не выдает, на дисплее и на панели приборов появляется последовательно сначала сигнал СТОП, затем пишет Breaking system faulty, загорается красный восклицательный знак и цифры на одометре превращаются в горизонтальные черточки ------- в таком формате. Далее повернув ключ зажигания автомобиль завелся и звуковой сигнал с соответствующими надписями пропищал и поморгал несколько раз и в итоге так и остался на приборной панели, вдобавок прибавив к себе ошибку АБС. Переведя акпп в положение D автомобиль тронулся и поехал, но к сожалению только в аварийном режиме на 3 скорости как я понимаю, спидометр не работает, типтроник начал отзываться только после того как разогнался побыстрее, при этом спидометр так и не работает. После того как высветилась ошибка в первый раз я проверил тормозную жидкость и долил её до уровня сетки, при последующей проверке жидкость была на том же уровне. На СТО еще не ездил, решил на форуме посоветоваться что и как может быть. АКБ отключал не помогает. Знак СТОП за день до этого появлялся пару раз при движении, но я все не успевал прочитать что на дисплее пишется, а утром все загорелось на приборной панели. Кстати машина Пежо 308 акпп 120 л.с. 2008 г.в. Пробег 150000. Буду благодарен любой информации. И еще, на СТО не ездил так как тут официалов нети порой приходится самому объяснять, что конкретно сломалось и как это сделать.

Аватара пользователя
shadim
Эксперт
Сообщения: 386
Зарегистрирован: Вс мар 16, 2014 9:10
Откуда: Бобруйск

Сообщение shadim » Вс фев 15, 2015 12:37

Проверь тормоза! Смотри уровень жидкости. АБС- несмертельно. Считай ошибки, не гадай на кофейной гуще. А так ездить небезопасно.

VladimirAl
Гуру
Сообщения: 762
Зарегистрирован: Ср окт 09, 2013 16:37
Откуда: Санкт-Петербург

Сообщение VladimirAl » Вс фев 15, 2015 12:48

Евгений 960
Судя по неработающему спидометру у Вас (Вашей машины) потеряна связь между блоком ABS и BSI. Очень возможно окислились контакты на блоке ABS, возможно предохранитель системы ABS, реле ABS.

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Вс фев 15, 2015 12:53

Тормоза и уровень жидкости в норме, вчера ездил проверял, АБС только не работает, но лампа АБС на приборке при тесте тухнет, я так полагаю если было бы дело в датчиках то и ошибка сразу бы появлялась? Кстати когда вчера ехал был момент когда все пришло в норму и спидометр заработал и АБС включился и СТОП пропал проехал после этого еще метров 200 и опять все глюкнуло(((

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Вс фев 15, 2015 12:54

Владимир подскажите как это проверить?

Аватара пользователя
shadim
Эксперт
Сообщения: 386
Зарегистрирован: Вс мар 16, 2014 9:10
Откуда: Бобруйск

Сообщение shadim » Вс фев 15, 2015 12:58

Евгений 960 писал(а):Тормоза и уровень жидкости в норме, вчера ездил проверял, АБС только не работает, но лампа АБС на приборке при тесте тухнет, я так полагаю если было бы дело в датчиках то и ошибка сразу бы появлялась? Кстати когда вчера ехал был момент когда все пришло в норму и спидометр заработал и АБС включился и СТОП пропал проехал после этого еще метров 200 и опять все глюкнуло(((
Не всегда чек загорается, а ошибка при этом присутствует и может не одна.

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Вс фев 15, 2015 13:04

Понятно, всё же думаю проверить контакты и предохранители, а затем уже ехать на диагностику

Аватара пользователя
mich67
Модератор
Сообщения: 7945
Зарегистрирован: Ср дек 23, 2009 10:27
Откуда: Сосновый Бор СПб

Сообщение mich67 » Вс фев 15, 2015 14:54

скорее всего проблема с одним из датчиков абс и скорее всего с левым передним.

VladimirAl
Гуру
Сообщения: 762
Зарегистрирован: Ср окт 09, 2013 16:37
Откуда: Санкт-Петербург

Сообщение VladimirAl » Вс фев 15, 2015 19:44

Евгений 960
Начните с предохранителя в подкапотном блоке, местонахождение смотрите в инструкции в зависимости от комплектации, реле, скорее всего, в отсеке, где моторник и подкапотный блок с предохранителями.
Затем разъем на блоке ABS, левый лонжерон, внизу. Добравшись до разъема можно "прозвонить" все датчики ABS. Из-за одного неисправного датчика не остановится спидометр.
Предохранитель, реле - тестер, разъем в первую очередь визуально, на наличие окислов.
Начать лучше всего с диагностики, но испраность датчиков можно проверить в движении Диагбоксом только при наличии связи ABS - BSI.

Аватара пользователя
Ceceron
Старожил
Сообщения: 173
Зарегистрирован: Чт июл 10, 2014 22:07
Откуда: Казань

Сообщение Ceceron » Вс фев 15, 2015 21:45

Было, недавно, подобное и у меня. Проблема была в переднем левом датчике АБС.
Читайте ошибки сканером (любым профессиональным).
Volvo S40 (2002 год) B4204T3, 5-ст. AT ===> Peugeot 308 (2011 год) 1.6 AT (комплектация Allure)

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Вс фев 15, 2015 21:54

Спасибо за советы, завтра на диагностику и сразу отпишусь )

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Чт фев 19, 2015 16:15

Два дня у нас были морозы к машине даже не подходил, сегодня завел и к моему удивлению ошибки пропали. Все работало как надо. Поехал я на диагностику. По пути, через минут 15, пару раз моргнул STOP, но тут же пропал ничего мне не отключив. К сожалению единственный диагност, который работает с французами и имеет к ним сканер, оказалось болеет. Поеду к нему в понедельник, если поправиться. Оказалось у меня ко всему прочему стойку-стабилизатор с нижнего крепления оторвало. По пути в Экзист ошибки опять вылезли и не пропали. Стойку стабилизатор нашел, купил, завтра менять буду. Подскажите, ведь стойка стабилизатор не может влиять на подобную проблему?

Звонил я к официалам, посоветовали АКБ зарядить.
АКБ один год и заряжал я его недавно.

Аватара пользователя
Blade78
Эксперт
Сообщения: 269
Зарегистрирован: Ср фев 09, 2011 11:03
Откуда: Воронеж, Левый берег

Сообщение Blade78 » Чт фев 19, 2015 16:30

У меня такая же проблема, приговорили к замене передний левый датчик ABS/ может кто номер подскажет? мотор 1,6 атмо, механика
Вместе - мы сила!

EP6
Гуру
Сообщения: 870
Зарегистрирован: Вт окт 21, 2014 17:28
Откуда: Москва

Сообщение EP6 » Чт фев 19, 2015 16:36

Стойка только косвенно может повлиять - если проводок заденет.
Сталкивался с подобным даже не успел ошибки прочесть, прошло вместе с морозами и более никогда не беспокоило, в журнале ковыряться не стал, но подозреваю что из-за резкого похолодания (машина мокрая была) не корректно считывался сигнал с одного, а может и обоих датчиков АБС.

Аватара пользователя
Ceceron
Старожил
Сообщения: 173
Зарегистрирован: Чт июл 10, 2014 22:07
Откуда: Казань

Сообщение Ceceron » Чт фев 19, 2015 19:46

Евгений 960
У меня, сначала, ошибки появлялись в морозы ниже 15 градусов, через неделю ошибка снова выскочила и больше не пропадала. То есть она сначала выскакивает периодически, а потом остается на всегда.

Blade78
Я такой заказывал: 4545.K3
Volvo S40 (2002 год) B4204T3, 5-ст. AT ===> Peugeot 308 (2011 год) 1.6 AT (комплектация Allure)

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Чт фев 19, 2015 20:28

Ceceron писал(а):Евгений 960
У меня, сначала, ошибки появлялись в морозы ниже 15 градусов, через неделю ошибка снова выскочила и больше не пропадала. То есть она сначала выскакивает периодически, а потом остается на всегда.

Blade78
Я такой заказывал: 4545.K3

Да похожая ситуация.

Евгений 960
Заходит в гости
Сообщения: 13
Зарегистрирован: Сб фев 14, 2015 14:28
Откуда: Надым

Сообщение Евгений 960 » Вт фев 24, 2015 19:41

Добрый вечер форумчане! Хочу сразу поблагодарить за помощь и обсуждение моей беды. После 6 часов хоровода со сканером вокруг моего пыжа проблему удалось решить !!!! Мастер конечно же оказался грамотным мужиком. Проблема была проста. У меня был перетерт провод 32-го контакта на самой шине. Вместо положенных 12-14 вольт этот проводок подавал на блок управления АБС примерно 4-8 или вообще ничего не подавал , короче не хватало питания блока АБС от этого ЭБУ считал что не исправен блок АБС и блокировал все. Я просто не понимаю каким образом маленький проводок в оплётке и изоляции мог перетереться под фарой приблизительно. Вот такое было решение проблемы...

Аватара пользователя
Blade78
Эксперт
Сообщения: 269
Зарегистрирован: Ср фев 09, 2011 11:03
Откуда: Воронеж, Левый берег

Сообщение Blade78 » Сб мар 14, 2015 14:27

Товарищи, нужен код проводки ответной частидатчика АБС переднего левого.

Точнее тот кусок проводки куда подключается коннектор от самого датчика АБС
Вместе - мы сила!

Аватара пользователя
Blade78
Эксперт
Сообщения: 269
Зарегистрирован: Ср фев 09, 2011 11:03
Откуда: Воронеж, Левый берег

Сообщение Blade78 » Пт апр 10, 2015 11:54

Ошибку вылечили заменой самого датчика abs и собственно его разъеме вмсте с пинами.

Диагноз при вскрытии - попала влага и все контакты просто напрсто отгнили.
Вместе - мы сила!

Аватара пользователя
Soapog
Старожил
Сообщения: 206
Зарегистрирован: Ср мар 06, 2013 22:46
Откуда: Питер

Сообщение Soapog » Сб апр 25, 2015 22:02

Периодически, раз в несколько месяцев, одновременно вылезают ошибки:
Braking system faulty
ESP/ASR system faulty
ABS braking system faulty
Могут выскочить как на ходу так и во время остановки, при этом автомобиль ведет себя нормально.
После перезапуска двигателя ошибки исчезают.
Какой либо зависимости пока не отследил.

Подскажите в какую сторону смотреть?

Ответить

Вернуться в «Вопросы от новичков»