Генератор выдает 12.8 В на холодную

Модератор: Кузовщик

Ответить
Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Генератор выдает 12.8 В на холодную

Сообщение Sergey837 » Ср авг 15, 2018 21:33

Здравствуйте!

Дурит генератор. Если завести на холодную, то выдает напряжение 12.7 - 12.8 В.

Напряжение измеряю на выходе генератора и на аккумуляторе - разница не более 0.1 В. Также купил зарядник с индикацией напряжения - чтобы проверять во время езды.

Если перед запуском снять и надеть плюсовую клемму, то он уже выдает 13.8 - 14.2.

Потом, в течение где-то часа езды, напряжение постепенно понижается до 13.1 - 13.0 (смотрю по индикации напряжения в заряднике). Дольше часа пока не езжу, что дальше происходит с напрядением - не знаю.

Машина в любом случае заводится без проблем, никаких ошибок не показывает, после запуска значки аккумулятора и двигателя гаснут. Едет дальше нормально, но на длинные дистанции (>30 км, больше часа езды) не испытывал.

В чем может быть проблема? Сталкивался кто-нибудь с этим?

И еще вопрос - как проверить процент заряда аккумулятора, не снимая его?



Полная история проблемы.

Как-то раз утром поехал по делам. Завелся нормально, доехал, заглушил. Вернулся через 10 минут. Завести не удалось.

Аккумулятор был "Зверь" (63Ач, 620 А), меньше года. На машине езжу постоянно круглый год (~30 км в день + раз в месяц летом ~300 км). Аккумулятор перед этим успешно пережил осень, зиму и весну, в любую погоду заводилось без проблем. Вытащил аккумулятор, на контактах и клеммах был налет. Почистил, зарядил дома зарядным устройством, поставил, завелось.

Через два дня приехал в сервис - измерили напряжение - 12,7В. Сказали, что не работает генератор. Отремонтировали генератор - поменяли реле генератора и подшипники. Реле поставили оригинальное. После этого проверили - 14В, сказали забирать. Когда приехал забирать, они стали проверять при мне, запустили на холодную - опять 12.7В.

Решили заменить аккумулятор, поставили новый - EDCON (60Ач, 540А). Также заменили блок предохранителей аккумулятора.

Запустили при мне на холодную, 14.4В. Забрал, через пару дней опять то же самое - запуск на холодную - 12.7В. Если перед запуском снять и надеть плюсовую клемму - 13.8 - 14.2 В.

Позвонил им - сказали ждать диагноста (он в отпуске), будут пробовать с другим генератором.

Пока езжу - каждый раз перед запуском снимаю и надеваю плюсовую клемму.

Скоро нужно ехать на дачу - 150 км в одну сторону - как-то стремновато...

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Ср авг 15, 2018 21:49

регулятор после заводки двигателя начинает работать через несколько секунд, у вас без снятия клемы потом не повышается напряжение?
попробуйте отключить интелектуальную систему зарядки ( на форуме описано как)
замерить аккумулятор не снимая, оставили на несколько часов со снятой плюсовой клемой - потом тестер на плюс, минус на болт телевизора ( если не хочеться снимать пыльник аккумулятора)

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Ср авг 15, 2018 22:04

poddubich писал(а): регулятор после заводки двигателя начинает работать через несколько секунд, у вас без снятия клемы потом не повышается напряжение?
Нет, не поднимается. Я пару дней поездил с эти уровнем (12.8). На третий день, перед запуском включился econom mode. Но завелся.

С тех пор перед запуском снимаю и надеваю клемму.
poddubich писал(а):попробуйте отключить интелектуальную систему зарядки ( на форуме описано как)
А ссылку не дадите?

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Ср авг 15, 2018 22:12

Sergey837 писал(а):

А ссылку не дадите?
поиск для чего :)
http://www.308-club.ru/forum/viewtopic.php?t=21245
в конце страницы mich67 пишет как отключить

Dulfer
Гуру
Сообщения: 821
Зарегистрирован: Пн ноя 15, 2010 22:17
Откуда: Москва

Сообщение Dulfer » Ср авг 15, 2018 22:19

Sergey837 писал(а):И еще вопрос - как проверить процент заряда аккумулятора, не снимая его?
Если при незаведённом двигателе магнитола отработает больше 15-20 минут - забить и ездить.
Можно ещё fap или торк поставить, они смогут показать напряжение в реальном времени пдюс минимум и максимум.
Кстати, после одевания плюсовой клемы надо ждать несколько часов до включения зажигания. :)
Так-то 8 лет проездил и не парился по поводу напряжения.

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Ср авг 15, 2018 22:23

Dulfer писал(а):Кстати, после одевания плюсовой клемы надо ждать несколько часов до включения зажигания
зачем?

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Ср авг 15, 2018 22:50

Почитал форум - так и не понял - какое напряжение должно быть при заведенном. Кто-то пишет 13.8, кто-то - не меньше 12.4.

У меня, после переподключения клеммы, после зажигания 14 и больше, потом сползает до 13.1 (и думаю, что это не предел)
Dulfer писал(а):Можно ещё fap или торк поставить, они смогут показать напряжение в реальном времени пдюс минимум и максимум.
А что это? А то я новичок в этом деле.
Dulfer писал(а):Кстати, после одевания плюсовой клемы надо ждать несколько часов до включения зажигания. Улыбка
А чем грозит неисполнение этого условия?

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Ср авг 15, 2018 22:52

poddubich писал(а):в конце страницы mich67 пишет как отключить
Правильно понмаю, что после этого напряжение генератора не будет ограничиваться в случае полной зарядки и при увеличении оборотов? И это приведет к выкипанию?

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Ср авг 15, 2018 23:07

Sergey837 писал(а):Правильно понмаю, что после этого напряжение генератора не будет ограничиваться в случае полной зарядки и при увеличении оборотов? И это приведет к выкипанию?
регулятор будет давать усредненое значение 13.8 - не выкипит

Dulfer
Гуру
Сообщения: 821
Зарегистрирован: Пн ноя 15, 2010 22:17
Откуда: Москва

Сообщение Dulfer » Чт авг 16, 2018 7:09

https://play.google.com/store/apps/deta ... .c.faplite
https://play.google.com/store/apps/deta ... owl.torque либо лайт забесплатно.
И плюс адаптер ELM327
Sergey837 писал(а):А чем грозит неисполнение этого условия?
Да вроде ничем, может перестраховка со стороны ПСА, а может нет. Сам же говоришь, мозги неправильно фиксируют напряжение аккумулятора.

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Чт авг 16, 2018 14:42

Спасибо, буду изучать.
Dulfer писал(а):И плюс адаптер ELM327
А где его лучше всего покупать, а то, как я понял, бывают какие-то "плохие", которые не поодерживают всех фукций.

И потом, эти приложения чисто диагностические?

А есть какое-нибудь средство дл вправления мозгов, настройки какие-нибудь поменять, касаемые того же генератора, но только так, чтобы не угробить все нечаянно..

До дачи, кстати, доехал. Напряг за 150 км изменился с 14.2 до 13.1.

После короткой остановки с глушением и запуском показал 12.0 (!!!). Снял/поставил клемму, завелся - 12.6. Проехал 5 км - поднялось до 13.1.

Через пару дней надеюсь вернуться домой, плюсовую клемму на всякий случай снял.[/quote]

Dulfer
Гуру
Сообщения: 821
Зарегистрирован: Пн ноя 15, 2010 22:17
Откуда: Москва

Сообщение Dulfer » Чт авг 16, 2018 14:55

Нет. Диагбокс есть, но в нем нет защиты от дурака. Активировал сдченджер, теперь не знаю как отключить. А ошибка висит.😁

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Чт авг 16, 2018 14:57

Sergey837 писал(а):После короткой остановки с глушением и запуском показал 12.0 (!!!)
похоже ты новый аккумулятор прежними экспериментами подубил, не любят они разрядки больше половины, его надо теперь по нормальному зарядить - в интернете полно информации
Sergey837 писал(а):А где его лучше всего покупать
в Китае, только версию надо 1.5, это диагностика плюс ошибки стереть по двигателю только
Sergey837 писал(а):А есть какое-нибудь средство дл вправления мозгов, настройки какие-нибудь поменять, касаемые того же генератора, но только так, чтобы не угробить все нечаянно..
так же на али есть клон дилерского сканера - diagbox (она же lexia)
Sergey837 писал(а):Снял/поставил клемму
заканчивай дергать клему, у тебя и так сейчас куча сохраненных ошибок в блоках, попалишь какой-нибудь, для снятии клемы надо ждать когда блоки уснут (ждем когда все потухнет, на приборке цифры погаснут и еще ждем не менее 5 минут)

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Пт авг 17, 2018 18:04

poddubich писал(а):Sergey837 писал(а):
После короткой остановки с глушением и запуском показал 12.0 (!!!)

похоже ты новый аккумулятор прежними экспериментами подубил, не любят они разрядки больше половины, его надо теперь по нормальному зарядить - в интернете полно информации
Попробовал зарядить.

Оказался полностью заряжен (по крайней мере, автоматическое зарядное устройство об этом сигнализировало).

Аватара пользователя
poddubich
Командор
Сообщения: 1356
Зарегистрирован: Пн июл 01, 2013 8:35
Откуда: МО Котельники

Сообщение poddubich » Пт авг 17, 2018 18:36

Sergey837 писал(а):автоматическое зарядное устройство об этом сигнализировало
не то, кальциевый аккумулятор этим не возьмешь, его "покяпятить" при 16.2 В при малых токах надо

Mar10
Завсегдатай
Сообщения: 89
Зарегистрирован: Ср мар 27, 2013 16:23

Сообщение Mar10 » Чт сен 13, 2018 15:03

Sergey837 победили заряд Акб? У меня симптомы такие-же, после простоя более 2 часов не идёт зарядка акб.

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Сообщение Sergey837 » Сб сен 22, 2018 12:05

Mar10 писал(а):Sergey837 победили заряд Акб? У меня симптомы такие-же, после простоя более 2 часов не идёт зарядка акб.
Пока нет. Купил сканер ELM 327 (v1.5). Никаких ошибок нет.

Обратил внимание, что после похолодания вместо 12.6 стало показывать 13.2 после завода на холодную. Т. е. повысилось. После переподключения клеммы - 14.2.

Похоже на какие-то неправильные настройки мозгов. Возможно это появилось сразу после замены первого, родного, аккумулятора. У него емкость меньше была.

Менял его где-то в ноябре. Было холодно и напряжение держалось более-менее, а как наступило тепло - напряжение стало меньше (оно же и от температуры зависит).

По-хорошему надо с Lexia разбираться, но руки все никак не дойдут.

Аватара пользователя
sergeyvolk
Ветеран клуба
Сообщения: 2766
Зарегистрирован: Пт дек 03, 2010 11:42
Откуда: г.Волжский

Сообщение sergeyvolk » Сб сен 22, 2018 19:33

Sergey837
У Вас всё нормально , не заморачивайтесь , у 308 умный ( черезчур ) блок заряда АКБ.
Изображение[/url]

Sergey837
Заходит в гости
Сообщения: 11
Зарегистрирован: Сб авг 04, 2018 16:56

Генератор выдает 12.8 В на холодную

Сообщение Sergey837 » Вс май 31, 2020 21:28

Продолжение истории.

Где-то с полгода назад машина не завелась, пощелкала и полностью отключилась (даже электронный замок дверей не работал, пришлось закрывать механически). Решил, что сдох АКБ. Оперативно, с доставкой, поменял. Не помогло, все то же самое - щелчки, полное отключение. Отбуксировал на сервис, там сказали, что сильная корозия на минусовой клемме, почистили, машина стала заводится как прежде. Но сказали, что лучше заменить клемму на новую, иначе ситуация может повториться. Заменил. Вот эта клемма (она идет сразу с блоком управления заряда аккумулятора):
http://www.elcats.ru/peugeot/Parts.aspx ... 572e88fafb

Была слабая надежда, что замена клеммы решит мою основную проблему (все таки вместе с ней менялся и блок управления зарядом).
Но нет, все как прежде: после долгого простоя напряг 12.8В, пока не сбросишь плюсовую клемму. После сброса: 13.8В - 14.5В (в зависимости от температуры) и постепенное снижение по мере езды.

Но через некоторое время после замены минусовой клеммы стала появляться и пропадать ошибка "Battery charge or electrical supply faulty", чего раньше НИКОГДА не было. При этом напряжение сети не меняется (я постоянно за ним наблюдаю через вольтметр в прикуривателе), все работает нормально: фары, магнитола, кондиционер. Появится и пропадет. Чаще появляется в теплую, плюсовую погоду.

Последней деталью, которую я не проверял/не менял, оставался блок "БЛОК ЗАЩИТЫ ПАНЕЛИ УПРАВЛЕНИЯ" (тот, что располагается на аккумуляторе, №10 на схеме):
http://www.elcats.ru/peugeot/Parts.aspx ... 572e88fafb
В других ветках у людей были схожие проблемы (низкое напряжение + ошибка "Battery charge or electrical supply faulty") и им помогала замена этой детали.

Буквально позавчера заказал и поменял самостоятельно. Ошибки пока не было (но я ездил еще мало). Но проблема - осталась, после долгого простоя напряг 12.8В и больше не становится.

Правда я нашел способ не сбрасывать плюсовую клемму для возобновления заряда: при заглушенном движке достаточно вытащить и вставить предохранитель F3 в блоке защиты панели управления (слева блока, см картинку): видимо это приводит к некому "сбросу" блока контроля заряда и после запуска схема работает правильно: выставляется нужное напряжение, которое постепенно снижается по мере заряда аккумулятора.

Кстати, если этот предохранитель просто вытащить, то блок контроля заряда просто отключается и после запуска выставляется напряжение 14В независимо ни от чего. В принципе это можно было бы использовать как "решение" проблемы, но не хотелось бы. При наличии блока контроля напряжение не только понижается, но и повышается при необходимости (например, зимой).

Итого:
  • Был проверен генератор (исправен)
  • заменено реле генератора (оригинал)
  • уже 2 раза заменен АКБ
  • заменена минусовая клемма вместе с блоком контроля заряда аккумулятора
  • заменен блок защиты панели управления (на аккумуляторе)
И - ничего не помогло.

Что еще можно сделать?
Вложения
Shema-plavkih-predohranitelej.jpg
Схема плавких предохранителей блока защиты панели управления
Shema-plavkih-predohranitelej.jpg (8.25 КБ) 417 просмотров
pred.jpg
Предохранители слева блока защиты панели управления, крайний правый отвечает за блок контроля заряда

Ответить

Вернуться в «Общий»